Performance problems with StormAPI
Incident Report for Storm Commerce
Resolved
The problem is resolved and response times are back to normal. The reason to the problem was a faulty search index which caused request queues. We're investigating why the automatic update didn't behave as normal.
Posted Mar 30, 2020 - 19:13 CEST
Identified
We're experiencing performance problems in StormAPI, we've identified the problem and are working on a resolution.
Posted Mar 30, 2020 - 19:02 CEST
This incident affected: Storm API.