We've experienced internet outage to Storm Commerce
Incident Report for Storm Commerce
Resolved
The problem has been resolved. Our service provider is investigating the internet connectivity problem further, the problem affected the entire data center and the internet connectivity was lost for 1 minute 35 seconds at 14:15.
Posted Nov 25, 2022 - 14:41 CET
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 14:38 CET
Investigating
We've experienced internet connectivity loss to Storm datacenter, we were down 14:15-14:16. We're in contact with our Internet Service Provider to determine the extent of the problem. We're currently up.
Posted Nov 25, 2022 - 14:23 CET
This incident affected: Norce Merchant Center [Storm], Storm API, Storm Connect, Storm Query, Storm Event, Storm Internals, Storm Stage, and Storm Export Feeds.