Major outage - payments
Incident Report for Storm Commerce
Resolved
The issue is resolved and we continue monitoring. The root cause of the problem occurring during the night was that a service identity in Azure was expired. The service identity is used in a central service and was not able to execute. The error was difficult to determine due to its cascading effect and unfortunately took long time to find. The expiration of the service identity was not monitored but will be added to the monitoring stack in the coming days.
Posted Apr 07, 2021 - 10:38 CEST
Monitoring
A fix has been deployed, and we are monitoring the result.
Posted Apr 07, 2021 - 09:19 CEST
Update
We have identified a probable root cause and are preparing for an emergency deploy.
Posted Apr 07, 2021 - 09:04 CEST
Identified
We have identified problems with payments, we're working on a resolution.
Posted Apr 07, 2021 - 08:25 CEST
Investigating
We're experiencing problems with StormAPI, we're investigating.
Posted Apr 07, 2021 - 07:48 CEST
This incident affected: Storm API.