Payment problems in Storm
Incident Report for Storm Commerce
Resolved
The incident have been resolved, was caused by a failing internal load balancer. Storm was alerted at 23:40 and the problem was resolved at 00:11 with support from operations service provider.
Posted Jun 05, 2021 - 00:24 CEST
Investigating
We're experiencing payment problems in Storm API, we're investigating.
Posted Jun 04, 2021 - 23:52 CEST
This incident affected: Storm API.