Major outage in Storm platform
Incident Report for Storm Commerce
Resolved
All components are now operational.

The issue was caused by a failure during a planned maintenance task performed by our hosting providers, which affected the Storm application servers.
Posted Jun 20, 2018 - 05:18 CEST
Investigating
We are experiencing a major outage in the production environment.

We are investigating the issue.
Posted Jun 20, 2018 - 04:43 CEST
This incident affected: Norce Merchant Center [Storm], Storm API, Storm Connect, Storm Query, Storm Event, Storm Internals, Storm Imageserver, and Storm Stage.