Storm Services server issues
Incident Report for Storm Commerce
Resolved
Affected services are now operational.
Posted Aug 10, 2018 - 14:55 CEST
Monitoring
Affected services are now operational.
During the resolution of the incident, partial outages across the services were increased due to nodes had to be taken offline for a few minutes.

We're currently monitoring the system.
Posted Aug 10, 2018 - 12:01 CEST
Investigating
We are experiencing performance issues with our production servers.
We're actively investigating the issue
Posted Aug 10, 2018 - 11:15 CEST
This incident affected: Storm API, Storm Query, and Storm Internals.