Performance problems with StormAPI & Storm Admin
Incident Report for Storm Commerce
Resolved
The performance is back to normal, we will continue to investigate the root cause of the problem.
StormAPI suffered from degraded performance from ~00:45 and was resolved at ~07:30.
Posted Mar 22, 2020 - 08:03 CET
Update
We are continuing to investigate this issue.
Posted Mar 22, 2020 - 08:00 CET
Investigating
We're currently experiencing performance problems with StormAPI and Admin. We're investigating.
Posted Mar 22, 2020 - 07:39 CET
This incident affected: Norce Merchant Center [Storm] and Storm API.