Intermittent connectivity issues
Incident Report for Storm Commerce
Resolved
The it operations provider switched ocer to a secondary ISP at ca 18:00 which resolved the problem and we have been able to confirm the resolution. The provider will investigate the root cause of the problem. Their monitoring failed to alert of the problem due to only certain networks experienced the problem, and neither of their (not Norce’s) external monitors was on an affected network.
Posted Sep 23, 2022 - 21:12 CEST
Identified
There are problems connecting to Storm services from certain parts of internet, our IT operations partner have confirmed there are issues and are working on the problem.

The problem manifests as network timeouts and can affect all services on Storm non-Azure hosting environment.
Posted Sep 23, 2022 - 17:43 CEST
This incident affected: Norce Merchant Center [Storm], Storm API, Storm Connect, Storm Query, Storm Event, Storm Internals, Storm Imageserver, Storm Stage, and Storm Export Feeds.