Basket-related performance issues on the Norce [Storm] Azure environment
Incident Report for Storm Commerce
Resolved
The problem was related to network connectivity issues between Norce services and an Azure service. Norce basket services on the Azure environment have been back online at normal performance levels since 20:59.
Posted Nov 06, 2023 - 21:09 CET
Investigating
We are currently investigating this issue.
Posted Nov 06, 2023 - 20:57 CET
This incident affected: Storm API.