Problems making purchases on Storm Azure
Incident Report for Storm Commerce
Resolved
All baskets and orders have been restored without any loss of data.
Posted Oct 07, 2023 - 00:21 CEST
Monitoring
Order processing have been disrupted around 18:00 on 2023-10-06. There seem to be that no orders have been lost, but creation of orders from baskets which have status "Payment Accepted" and sending orders to customer ERP have not been performed.

The order processing service is back online and we are back-processing all orders and baskets in status "Payment Accepted" and will be sent to customer ERP system.

We haven't identified that any purchases have been lost but are delayed.

We will continue to investigate the root cause of the problem and setting appropriate alerts.
Posted Oct 06, 2023 - 10:12 CEST
Investigating
WE're having problems with purchases on the Azure environment, we're investigating.
Posted Oct 06, 2023 - 09:41 CEST
This incident affected: Storm API.