Delay on price updates
Incident Report for Storm Commerce
Resolved
We're back to normal price update rates and delays.
Posted Nov 21, 2022 - 23:02 CET
Monitoring
We're currently having substantially more price updates than normal high load, which means that price updates takes longer time to be activated. We don't experience any problems, but expect longer delays than normal.
Posted Nov 21, 2022 - 20:40 CET
This incident affected: Storm API and Storm Connect.