Delay in order exports to Microsoft Business Central

Incident Report for Storm Commerce

Resolved

The partner issue causing delays in order exports to Microsoft Business Central has been resolved. No data was lost, and all pending orders have now been exported successfully. Normal operation is restored.
Posted Aug 21, 2025 - 11:51 CEST

Identified

A partner issue is preventing orders from being exported from our system to Microsoft Business Central for some customers. No data is lost, but orders are delayed until the issue is resolved. As this is outside of our direct control, we are closely monitoring the situation and supporting our partner in their efforts to restore normal order exports as quickly as possible.
Posted Aug 21, 2025 - 11:07 CEST
This incident affected: Storm API.