Intermittent problems accessing StormApi
Incident Report for Storm Commerce
Resolved
This incident have been resolved. We had a problem with a deploy of a new version of StormApi on one of the compute nodes and the node become unavailable and availability was affected again when the deploy restarted. The problem with the node have been resolved and the new release is fully deployed.
Posted Jan 08, 2024 - 10:29 CET
Investigating
We're experiencing intermittent problems with StormApi, we're investigating.
Posted Jan 08, 2024 - 09:46 CET
This incident affected: Storm API.