Performance issues and timeouts on Storm
Incident Report for Storm Commerce
Resolved
The problem was caused by a background job consuming all available temporary resources which caused a majority of database requests to take significantly longer to respond and in many cases fail and/or time out. We have identified the process and the technicians are investigating how the job could consume that amount of resources and limit the process from interfering with operational availability.
Posted Dec 05, 2023 - 07:49 CET
Monitoring
Services are coming back to normal since ca 07:31. We suffered a severe database problem at ca 06:49 which caused very long response times and a request failure of ca 30%. We continue to monitor and will update this incident with more information, and each affected service will be updated with its downtime.
Posted Dec 05, 2023 - 07:43 CET
Identified
We are working on the issue, the problem is severe and impacts all non-Iver customers.
Posted Dec 05, 2023 - 07:32 CET
Investigating
We're currently having performance issues and timeouts on Storm services, we're investigating.
Posted Dec 05, 2023 - 07:15 CET
This incident affected: Norce Merchant Center [Storm], Storm API, Storm Connect, Storm Query, and Storm Event.