Long response time of Storm API
Incident Report for Storm Commerce
Resolved
After closely monitoring the load and performance of the database, we're closing this incident. We will continue to find the root cause and will publish a Post Mortem in a few days after analysis of the problem together with our sourcing vendor.
Posted Feb 17, 2020 - 09:42 CET
Update
The problem is related to database memory issues which cannot immediately be determined. We've therefore switched over to the failover database cluster and according to monitoring, performance is back to normal (can be slightly slower initially before cache's are fully loaded). We will continue closely monitor performance and load and will involve necessary parties to determine root cause.
Posted Feb 16, 2020 - 16:33 CET
Update
We are continuing investigating this issue, it's related to performance issues regarding basket/quotation management.
Posted Feb 16, 2020 - 15:56 CET
Investigating
We're currently experiencing slow response times of the Storm API, we're investigating.
Posted Feb 16, 2020 - 15:26 CET
This incident affected: Storm API.