Network connectivity to Storm Iver is down
Incident Report for Storm Commerce
Resolved
The incident was caused by a network maintenance task by our network provider that inadvertantly caused a downtime of ca 6 minutes. We will ensure that we are informed of potential maintenance downtime to be able to inform our customers as well through statuspage.
Posted Feb 14, 2024 - 23:09 CET
Monitoring
The network issue have been identified by our network provider and connectivity have been restored.
Posted Feb 14, 2024 - 22:15 CET
Investigating
We're experiencing a network outage
Posted Feb 14, 2024 - 22:12 CET
This incident affected: Norce Merchant Center [Storm], Storm API, Storm Connect, Storm Query, Storm Event, Storm Internals, Storm Imageserver, Storm Stage, and Storm Export Feeds.