Problems with connect.storm.io
Incident Report for Storm Commerce
Resolved
The problem was caused by an import job which was restarted over and over again filling up the job queue and preventing new jobs to be started. The development team have identified the issue and is implementing a fix to prevent this edge case cause this problem.
Posted Apr 10, 2024 - 09:38 CEST
Monitoring
The service is available again, we are investigating the root cause.
Posted Apr 09, 2024 - 15:53 CEST
Investigating
We're currently having problems with connect.storm.io
Posted Apr 09, 2024 - 15:27 CEST
This incident affected: Storm Connect.