Problems with missing customer info on orders
Incident Report for Storm Commerce
Resolved
All orders have been processed, we are in communication with customers/partners who require additional handling, otherwise orders have been successfully transmitted.
Posted Mar 27, 2024 - 15:53 CET
Update
We have restored a number of orders and will continue to do so during the morning today, the restoration process is done order by order and requires manual check before retransmitting orders so it takes time.
Posted Mar 26, 2024 - 08:33 CET
Monitoring
We believe we have identified the root cause of the problem and implemented a fix. The problem have affected a small number of orders which we are working on to restore Customer Information on orders and resending them. However, we will continue to monitor this specific issue to ensure the problem is resolved.
Posted Mar 25, 2024 - 17:49 CET
Investigating
We have been experiencing problems with customer info missing from orders, our experts and the development team are working on the problem and have activated a few measures to mitigate the problem.
Posted Mar 25, 2024 - 16:57 CET
This incident affected: Storm API.