Performance problems with StormAPI & Storm Admin
Incident Report for Storm Commerce
Resolved
The performance for StormAPI and Storm Admin is back to normal, the problem mostly affected reading and updating baskets, and the problem is suspected to be caused by a data cleansing job. The job executes daily, and don't affect performance generally. We will continue to find the root cause.
Posted Mar 29, 2020 - 18:52 CEST
Investigating
We're experiencing performance issues in StormAPI and Storm Admin since ca 18:00, we're investigating the problem.
Posted Mar 29, 2020 - 18:29 CEST
This incident affected: Norce Merchant Center [Storm] and Storm API.