Network disruption
Incident Report for Storm Commerce
Resolved
By 10:31 the incident was resolved by our service provider. The root cause of the incident was a configuration conflict between our service provider and their Internet Service Providers which caused a network failure. Please contact Storm if you require a more detailed description of the root cause.
Posted May 14, 2019 - 15:32 CEST
Monitoring
The network problem caused most of Storm's services to be inaccessible at ca 10:18 CET, according to our monitoring the services was back online at 10:21 CET. We are constantly monitoring and will provide updates here as well as a full incident report when received from our service provider.
Posted May 14, 2019 - 10:50 CEST
Identified
Our operations service provider have experienced network disruptions which are affecting all Storm services. We are communicating with the service provider and will provide more information and incident report when we have more information.
Posted May 14, 2019 - 10:41 CEST
This incident affected: Norce Merchant Center [Storm], Storm API, Storm Connect, Storm Query, and Storm Stage.