Problems with imports in Connect on Azure environment
Incident Report for Storm Commerce
Resolved
This incident have been resolved and imports are working correctly.
The root cause have been identified and actions have been taken to prevent this incident from happening again.

Total downtime for imports was ca 03:30-09:56.
Posted Oct 31, 2024 - 09:19 CET
Identified
We have an issue with imports to Storm (from Connect and Admin) on Azure environment since 03:30 this morning.
Posted Oct 31, 2024 - 08:58 CET
This incident affected: Storm Connect.