Long delays for import jobs in Azure environment
Incident Report for Storm Commerce
Resolved
Delays in import jobs are fixed and have caught up the queues that was an effect of slow processing. We continue to keep an eye on this but the actions taken prohibits any behaviour like this in the future. We will come back with an incident report next week.
Posted Apr 05, 2024 - 18:57 CEST
Monitoring
The slow processing have been fixed, there are however a long queue of jobs waiting to be processed.
Posted Apr 05, 2024 - 18:01 CEST
Investigating
We've been experiencing long delays for import jobs in the Azure environment, we have a team working on the issue.
Posted Apr 05, 2024 - 16:27 CEST
This incident affected: Storm Connect.