Problems with order create and order create messages to ERP
Incident Report for Storm Commerce
Resolved
The problem has been resolved. Parallelism has been increased and the queue is decreasing rapidly and will be caught up shortly.
Posted Nov 18, 2022 - 14:37 CET
Update
After analysis we've discovered that orders are being created and sent to Customer ERP systems, but are currently delayed ca one hour. We're working on increasing throughput.
Posted Nov 18, 2022 - 12:42 CET
Investigating
We're currently having problems with payed baskets not being completed to orders, and therefore orders are not transmitted to customer ERP. We are investigating the issue.
Posted Nov 18, 2022 - 12:20 CET
This incident affected: Storm API.