StormApi performance problems
Incident Report for Storm Commerce
Resolved
We continue working on the issue, the performance is nearly back to normal. The problem is related to recurring database maintenance which has not been executed correctly and has caused the performance issue. We need to perform further analysis and will continue to monitor to ensure the correct actions have been taken. We plan to publish a post-mortem during Thursday 17th.
Posted Nov 16, 2022 - 18:45 CET
Update
We have to a certain extent restored services, we continue to work on the issue.
Posted Nov 16, 2022 - 16:56 CET
Update
StormApi is currently unavailable, we continue to work on resolving the problem.
Posted Nov 16, 2022 - 16:35 CET
Update
We continue to investigate the issue, we have currently no prognosis to when the problem may be resolved.
Posted Nov 16, 2022 - 16:07 CET
Investigating
We're currently having, and have had intermittent problems, with performance in StormApi, we're investigating the problem.
Posted Nov 16, 2022 - 15:26 CET
This incident affected: Storm API.