Problems with Storm Connect on Iver
Incident Report for Storm Commerce
Resolved
The problem was caused by a resource management issue where the service consumes too much resources (caused by high load). We increased resources for the service and the development team are investigating if changes have to to be implemented to manage resources better.
Posted Mar 05, 2024 - 17:09 CET
Monitoring
The problem have been resolved.
Posted Mar 05, 2024 - 17:06 CET
Investigating
We're currently investigating.
Posted Mar 05, 2024 - 16:56 CET
This incident affected: Storm Connect.