Performance issues in StormAPI
Incident Report for Storm Commerce
Resolved
The problem was likely due to a database connection problem, we've been monitoring the connections since the incident took place and after a service reset that problem haven't occurred again and is likely due to the high system load we're experiencing this day. We're working on setting up an alert for this behaviour.
Posted Nov 26, 2021 - 15:09 CET
Monitoring
The immediate problem have been resolved, we're continuously monitoring the performance. We have not determined the exact cause of the problem, but most likely due to product updates. The platform is under heavy load and larger product updates during this period is not recommended.
Posted Nov 26, 2021 - 12:09 CET
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 11:46 CET
Investigating
We're experiencing performance problems in StormAPI, we're investigating and working on the problem.
Posted Nov 26, 2021 - 11:46 CET
This incident affected: Storm API.