Storm Feeds are currently unresponsive
Incident Report for Storm Commerce
Resolved
Feeds are up and running again. The problem was a knock-on effect from the issues with the certificates earlier
Posted Feb 15, 2020 - 17:50 CET
Investigating
The feeds from Storm are currently not distributing any data. We are investigating the causes.
Posted Feb 15, 2020 - 17:09 CET