Performance issues and timeouts
Incident Report for Storm Commerce
Resolved
The problem was caused by a database lock, we continue to work with the root cause of the problem but the incident is deemed to be over and is closed.
Posted Mar 21, 2024 - 15:45 CET
Monitoring
The immediate problem have been resolved, we continue to investigate and monitor.
Posted Mar 21, 2024 - 15:01 CET
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 14:58 CET
Investigating
We're experiencing performance issues/time outs, we're investigating.
Posted Mar 21, 2024 - 14:58 CET
This incident affected: Storm API.