Performance issues on Storm Api
Incident Report for Storm Commerce
Resolved
This incident have been resolved.

The root cause of the problem was a faulty database execution node. The problem was resolved by failing back to a secondary node (at ca 14:56 CET).
Posted Nov 17, 2023 - 20:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 15:27 CET
Update
We have performed a database failover due to problems with active nodes and response times are coming down to normal levels. We continue to investigate the root cause and closely follow the response times.
Posted Nov 17, 2023 - 15:27 CET
Update
We continue investigating the issue and are involving our sourcing provider.
Posted Nov 17, 2023 - 14:29 CET
Update
The problem remains, we continue to investigate.
Posted Nov 17, 2023 - 13:36 CET
Investigating
We are investigating performance issues with StormApi.
Posted Nov 17, 2023 - 12:40 CET
This incident affected: Storm API.