Disturbances in Storm Admin
Incident Report for Storm Commerce
Resolved
This incident has been resolved.
Posted May 05, 2020 - 07:27 CEST
Update
We still have problems related to saving products in Storm Admin where the save is blocked by a warning message that another user or process updated the product. We're working hard on resolving the problem, but it's a complex issue and requires extensive testing. We will deploy a new version where some of this issues are resolved, but without risking reintroducing the problems with people overwriting each others changes which is the reason for the concurrency control.

We will also communicate directly with customers who are most effected and update this issue.
Posted Mar 17, 2020 - 14:58 CET
Update
We are currently experiencing intermittent issues in Storm Admin when saving product information. In Storm Admin, several background jobs are running to ensure data integrity and these are occasionally causing conflict when a user saves updated product data causing a popup to appear with the text "Warning, Rules and settings changed this item 2020-03-02 12:47, Copy your changes and reload page to get updated item".

If the popup appear, a workaround is to copy your edited texts and reload the page by pressing "Revert" and then resave your texts.

We are currently working on a solution and apologize for any inconvenience this may cause.
Posted Mar 03, 2020 - 20:03 CET
Monitoring
We have deployed patch release 3.1.42.2 that contains the following fixes:

Product text: Cannot save meta tags for variantized products.
Product parametrics: Cannot select empty list parametrics.
Supplier: Cannot create new suppliers.

We continue monitoring logs. Another patch will be relased tomorrow on 3rd of mars.
Posted Mar 02, 2020 - 16:31 CET
Investigating
We are currently experiencing product update issues in our Storm Admin UI-interface regarding product population in our production-environment.

At the time being we're investigating the matter to resolve this as soon as possible.

If you have urgent product updates that need to be done before the weekend, please send these to the below adress as an excel-format file containing PartNo and the field you want to update aswell as the information that needs to be populated to the below supplied email-adress.

We are ofcourse sorry for this temporary inconvenience.

If any further questions or inquiries would remain, don’t hesitate reach out to us.
support@storm.io
Posted Feb 28, 2020 - 14:48 CET
This incident affected: Norce Merchant Center [Storm].