Infrequent failures in Storm Connect on Azure
Incident Report for Storm Commerce
Resolved
The changes rolled out on Friday have been successful during the weekend and solved the HTTP 502/504 problem. Additionally, certain slow-running jobs are now completing significantly faster. However, we continue to work and improve on Connect.
Posted Mar 11, 2024 - 09:35 CET
Monitoring
The change we rolled out have resolved the immediate problem, we continue to monitor the status of connect.
Posted Mar 09, 2024 - 08:39 CET
Investigating
We've been experiencing issues with Storm Connect on Azure, where requests fails with HTTP 502 or HTTP 504 intermittently, jobs are also failing in a higher degree than normal. We are working on the problem and are implementing a change to mitigate the immediate problems.
Posted Mar 08, 2024 - 15:52 CET
This incident affected: Storm Connect.