Slow response times and occasional timouts in StormApi
Incident Report for Storm Commerce
Resolved
This incident has been resolved, the problem was that one of the nodes service StormApi had a failed deploy at a release performed at 13:18 and consumed large amounts of memory, causing slow response times and occasional timeouts. This affected ca 25% of the requests. We are currently improving our alerting to give the operations team faster alerts.
Posted Oct 24, 2023 - 15:18 CEST
Monitoring
The problem has been resolved, we're investigating the root cause.
Posted Oct 24, 2023 - 14:27 CEST
Investigating
We are currently investigating the issue.
Posted Oct 24, 2023 - 14:16 CEST
This incident affected: Storm API.