Image scaling unavailable
Incident Report for Storm Commerce
Resolved
The Azure incident seem to be ongoing but the image scaling service is back to normal operation. We continue to monitor and will review if there are any additional actions that we can take to prevent outages like this.
Posted Jan 21, 2024 - 11:06 CET
Monitoring
The problem have been resolved and image scaling is available again. We continue to monitor closely.
Posted Jan 21, 2024 - 10:37 CET
Identified
There is a significant impact on certain customer sites where images are unable to be fetched due to image scaling service being unavailable and images are not in CDN (CDN only maintain images for a certain period of time depending on usage). We continue to work on finding a way to circumvent the problems, but have currently no access to Azure and are unable to deploy new code.
Posted Jan 21, 2024 - 10:02 CET
Investigating
We currently have problems with image upload and image scaling due to the problems on Azure Services in the West Europe data center. Images already scaled and available in CDN is not affected, but upload of images, scaling to new sizes and download of images or media not in CDN cache is unavailable. We are working to try to circumvent the current issues.
Posted Jan 21, 2024 - 09:18 CET
This incident affected: Storm Connect and Storm Imageserver.